You are not registered yet. Please click here to register!
Blitz Formula boot problem. - Page 6 - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 06-10-2007, 09:57 AM   #41
NightRaven
Senior Member
NightRaven's PC Specs
 
Join Date: Jul 09 2007
Location: Singapore
Posts: 400
Re: Blitz Formula boot problem.

hey guys haven been following but here's what i found...

1) i got a new blitz formula.. made in china pcb and it has this boot issue

2) when i used my made in taiwan batch this NEVER HAPPENED.

3) now everyone in singapore who has changed to the new board has this.

4) i am still testing what could be it. but my suspiciouns lay on the voltminder leds OR strap and dvider issues.

this is a great board honest, just a few kinks that even the striker had... let me test more

PS i dont think any formula with an ORANGE onboard hdd led has this prob. BUT their prob is the casing hdd led will not function.
NightRaven is offline   Reply With Quote
Old 06-10-2007, 11:41 AM   #42
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Re: Blitz Formula boot problem.

Interesting my Blitz Formula is also made in China PCB but no boot problems so far - will know more when i prepare the board for phase change
eva2000 is offline   Reply With Quote
Old 06-10-2007, 04:25 PM   #43
NightRaven
Senior Member
NightRaven's PC Specs
 
Join Date: Jul 09 2007
Location: Singapore
Posts: 400
Re: Blitz Formula boot problem.

haha its so weird George.. really dont know what it is.. i tested the leds and couldnt get the prob to happen.. maybe didn leave it long enough also but its hard to say n i doubt its leds...

so maybe strap and divider u reckon?
NightRaven is offline   Reply With Quote
Old 06-10-2007, 04:54 PM   #44
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Re: Blitz Formula boot problem.

Well i put all my thoughts on the issue into this thread http://i4memory.com/showthread.php?t=4742 heh
eva2000 is offline   Reply With Quote
Old 06-10-2007, 05:33 PM   #45
wanderer256
Junior Member
wanderer256's PC Specs
 
Join Date: Sep 23 2007
Location: Russia
Posts: 10
Re: Blitz Formula boot problem.

Interesting my Blitz Formula is also made in China PCB but no boot problems so far
On my board, painted text near PCI slots states "pcb made in Taiwan", but glued paper sticker near CPU socket reads "Made in China", so I really don't know where my board was made

but my suspiciouns lay on the voltminder leds
I have tried to run the board both with leds enabled and disabled - still no good.

PS i dont think any formula with an ORANGE onboard hdd led has this prob. BUT their prob is the casing hdd led will not function.
My board has orange HDD led and still has the boot problem (And the casing HDD led does not function, too)
wanderer256 is offline   Reply With Quote
Old 06-10-2007, 05:38 PM   #46
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Re: Blitz Formula boot problem.

wanderer256 what does the corner of PCB say ? bottom left of this photo http://i4memory.com/reviewimages/mot...ormula_04.html
eva2000 is offline   Reply With Quote
Old 06-10-2007, 07:58 PM   #47
wanderer256
Junior Member
wanderer256's PC Specs
 
Join Date: Sep 23 2007
Location: Russia
Posts: 10
Re: Blitz Formula boot problem.

wanderer256 what does the corner of PCB say ?
"PCB made in Taiwan"
wanderer256 is offline   Reply With Quote
Old 08-10-2007, 11:55 AM   #48
H[]R3NDUS
Senior Member
H[]R3NDUS's PC Specs
 
Join Date: Mar 09 2007
Location: Brisbane Chapill Hill 4069
Posts: 1,176
Blog Entries: 1
Re: Blitz Formula boot problem.

My Blitz Formula seems to be having some hissy fits as well..what works yesterday wont seem to bootup today...

lcd poster was stuck on cpu initilization...

swapped cpu and memory still no good....i loosend of the poles that hold down evap enclosure and seems to be ok again...but again it stopped booting...

so i dunno if its me cpu/memory or poles through motherboard...i might remove from the case and setup on a bench ...never really had this issue before with any board...

Commando still going strong but .....daughter Loves it ...
H[]R3NDUS is offline   Reply With Quote
Reply

Bookmarks

Tags
blitz, boot, formula, problem


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: Blitz Formula boot problem.
Thread Thread Starter Forum Replies Last Post
Asus R.O.G. Blitz Formula SE (DDR2) / Blitz Extreme (DDR3) - 2 phase DDR preview eva2000 Asus Intel motherboards / CPU 183 11-12-2009 02:12 AM
Asus Blitz Formula 1504 beta / Blitz Extreme 1007 beta eva2000 Asus Intel motherboards / CPU 37 12-05-2008 03:45 AM
E6850 L720A489 @4438Mhz Air + Asus Blitz Formula 1101 eva2000 Asus Intel motherboards / CPU 33 30-11-2007 07:48 AM
E6850 L723A347 + Asus Blitz Formula 1101 bios eva2000 Asus Intel motherboards / CPU 32 24-08-2007 05:05 PM
Intel Core 2 E6750 + Asus Blitz Formula SE Adventure eva2000 Asus Intel motherboards / CPU 15 27-07-2007 04:08 PM


All times are GMT +11. The time now is 07:12 PM.

no new posts