You are not registered yet. Please click here to register!
512MB Gecube X1900XTX Review Adventures - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 21-06-2006, 05:53 AM   #1
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
512MB Gecube X1900XTX Review Adventures

I couldn't wait for Gecube to provide me with my X1900XTX/XT Crossfire cards for my testing on DFI CFX3200-DR http://i4memory.com/cfx3200dr/ so decided to fork out for half the setup myself, in the form of a 512MB Gecube X1900XTX card

The card arrived yesterday but since i have the flu and bad cough keeping me up at night I thought I'd give the card a whirl





System:WinXP Pro SP2 fully updated
6.70WHQL Chipset drivers
6.5 Catalyst Official drivers

Right now stock heatsink air cooled with fan speed at 100% I managed on GPU core using ATI Tool 0.24 beta 14.

GPU Overclocking

1.175v = 655mhz
1.400v = 684mhz
1.425v = 702mhz
1.450v = 712mhz
1.450v = 720mhz with ~63C load temps as monitored via Rivatuner RC16.
1.500V = 725mhz with ~66C load temps as monitored via Rivatuner RC16.
1.500V = 729mhz with ~66C load temps as monitored via Rivatuner RC16.

Here's one of my first 3dmark05 runs with ATI Tool and Rivatuner RC16 running in background.



Video Memory Overclocking

As to memory clocking, seems like my 512MB HIS X1800XT, part of the puzzle is GPU voltage, as you increase GPU volts, mem clocks higher at some point. Here it seems to be at 1.525v GPU volts.

GPU/VDDC/VDDQ/VDDCI = GPU/Mem

Note: PASSED means ATI TOOL continued to run at that stated speed only.

1.500v/2.086/2.086/1.486v = 725/801-805.5mhz PASSED
1.525v/2.086/2.086/1.486v = 725/810-814mhz PASSED
1.525v/2.168/2.086/1.486v = Locked up in ATI Tool at 725/814mhz heat up phase
1.525v/2.135/2.006/1.486v = Locked up in ATI Tool at 725/814mhz heat up phase
1.525v/2.140/2.121/1.486v = Locked up in ATI Tool at 725/814mhz heat up phase
1.525v/2.105/2.102/1.510v = Artifacts at 725/850-855mhz
1.525v/2.113/2.102/1.510v = Locked up in ATI Tool at 725/814mhz heat up phase
1.525v/2.121/2.102/1.510v = Locked up in ATI Tool at 725/814mhz heat up phase
1.525v/2.113/2.102/1.510v = Locked up in ATI Tool at 725/814mhz heat up phase
1.525v/2.113/2.102/1.510v = PASSED dropping GPU by 5mhz = 720/846mhz
1.500v/2.113/2.102/1.510v = Locked up in ATI Tool at 720/823mhz heat up phase
1.500v/2.113/2.102/1.493v = Artifacts at 720/846-850mhz
1.500v/2.119/2.108/1.493v = Locked up in ATI Tool at 720/814mhz heat up phase
1.525v/2.113/2.102/1.493v = Artifacts at 720/837mhz
1.525v/2.113/2.102/1.510v = Locked up in ATI Tool at 720/859mhz heat up phase
1.525v/2.116/2.105/1.524v = Locked up in ATI Tool at 720/855mhz heat up phase
1.525v/2.119/2.105/1.510v = PASSED at 720/846mhz
1.525v/2.119/2.105/1.540v = Locked up in ATI Tool at 720/868mhz scanning artifact stage
1.525v/2.119/2.105/1.563v = PASSED at 720/855mhz load temp 75C

Haven't found the max yet for GPU or Mem, but at this point it seems the memory needs more GPU voltage to clock higher than 801-805mhz.

Seems for 3dmark05 at least 720/850 is achievable with 1.525/2.119/2.105/1.563 with load temps of ~67-75C.

3dmark05 = 13,885
http://service.futuremark.com/compare?3dm05=2077846

While Rivatuner RC16 and ATI Tool were running in background.

@720/850 - 13,885 http://service.futuremark.com/compare?3dm05=2077846


@720/850 - 43,894 http://service.futuremark.com/compare?2k1=8998288


@720/850 - 6,962 http://service.futuremark.com/compare?3dm06=353082


Doesn't seem to be the best clocker, but not bad at all

Last edited by eva2000; 26-06-2006 at 12:35 AM.
eva2000 is offline   Reply With Quote
Old 21-06-2006, 05:55 AM   #2
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
I had to remount my FX-60 after condensation issues and looks like board and cpu are fine.

I jumped to 16x213HTT = 3408Mhz for some 3dmark benching.

I have found that VDDCI voltage is the key to memory clocks on my X1900XTX. VDDCI of 1.563v allows me to jump from 805mhz to 850mhz easily. I can now lower GPU volts and get ATI Tool to past the 814mhz lock up barrier above.

1.425/2.119v/2.105/1.563 = PASSED running scanning artifacts fine at 855mhz on memory.

I can now do 720/850 at 1.5/2.121/2.105/1.563 with 71C load temps instead of 1.525v on GPU core.

Broke 14k 3dmark05


Broke 7k 3dmark06

Last edited by eva2000; 22-06-2006 at 03:46 AM.
eva2000 is offline   Reply With Quote
Old 21-06-2006, 05:55 AM   #3
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Further voltage testing updates

GPU/VDDC/VDDQ/VDDCI = GPU/Mem

Note: PASSED means ATI TOOL continued to run at that stated speed only.

1.525/2.138v/2.009/1.564 = FAILED went up to 720/864-868mhz on memory before blanking out. Seems VDDQ can be lowered without too much detriment to mem clocks, wonder if raising VDDC only will get me higher

1.525/2.151v/2.015/1.564 = PASSED 720/864 ran scanning artifact fine. So it seems keeping VDDQ low is fine and just up VDDC

1.525/2.165v/2.015/1.564 = FAILED up to 720/868 and failed in heat up phase with 868mhz memory.. getting there though

1.525/2.176v/2.031/1.564 = FAILED up to 720/868 and failed in heat up phase with 868mhz memory

1.525/2.181v/2.020/1.564 = FAILED up to 720/868 and failed with 868mhz memory with 16 seconds left to completion in heat up phase!

1.525/2.192v/2.020/1.566 = FAILED up to 720/868 and failed with 868mhz memory with 9 seconds left to completion in heat up phase!

1.525/2.203v/2.020/1.564 = FAILED up to 720/868 and failed with 868mhz memory with 8 seconds left to completion in heat up phase!

1.525/2.203v/2.015/1.564 = FAILED up to 720/868 and failed with 868mhz memory with 15 seconds left to completion in heat up phase!

1.500/2.209v/2.020/1.564 = FAILED up to 720/868 and failed with 868mhz memory with 24 seconds left to completion in heat up phase!

1.550/2.203v/2.020/1.564 = FAILED locked up at 792mhz on mem.. guess 1.550v GPU volt too much for it on air cooling ?? Or maybe with 1.550v i can reduce VDDC volts ?

1.550/2.184v/2.020/1.564 = FAILED got up to 877mhz highest so far, after passing heat up phase at 868mhz, but artifact detecting knocked it back from 877mhz to 873mhz back to 868mhz

1.550/2.195v/2.023/1.564 = PASSED 720/868 - even passed heatup phase @873mhz on memory, then ran artifact scanning for 90 seconds before artifact detecting bumped it to 868mhz

Getting there hehe

Update: For now settled on 720/864 with 1.550/2.195v/2.023/1.564 - backing off on the mem a notch just for safe measure. 3Dmark05 ran perfectly fine at this speed.

3dmark05 = 14,028 with ATI Tool, Rivatuner RC16 both running in background logging temps.



3dmark2003 = 22,583



3dmark06 = 7,025



3dmark2001 = 44,974



AM3 = 124,159



Pretty happy that I managed to get the vid memory clock up from what seemed like a 814mhz wall in ATI Tool 0.25 beta 14 to the 864-868mhz speeds now on stock hsf air. GPU clocks do seem low at 720mhz but guess nothing that better cooling on GPU wouldn't help fix

Last edited by eva2000; 23-06-2006 at 10:59 PM.
eva2000 is offline   Reply With Quote
Old 21-06-2006, 05:56 AM   #4
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Moral of the story is don't always listen to ATI Tool. I decided to see if i could clock GPU a tad higher with 3dmark06 instead of what ATI Tool said my core limit was at 720mhz at 1.55v on stock hsf air.

Guess what 725mhz and 729mhz ran fine, but 729mhz resulted in 100pts less in 3dmark06. 725mhz was perfect. I backed the mem clock down from 864mhz to 860mhz for a trial run @725/860 and this is the result

3dmark06 = 7,074
http://service.futuremark.com/compare?3dm06=356629



Not bad for stock hsf air

Last benchie for tonight and still at 1.55v managed to pull off a perfect 3dmark06 run with Gecube X1900XTX stock hsf air @732/868

3dmark06 = 7,170
http://service.futuremark.com/compare?3dm06=356684


Last edited by eva2000; 24-06-2006 at 01:36 AM.
eva2000 is offline   Reply With Quote
Old 21-06-2006, 05:56 AM   #5
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Managed 738/868 for 3dmark05 and 3dmark2001 at 1.575v/2.195/2.023/1.564 but it froze in GT1 in 3dmark06, so 732/868 seems like the stable point on stock hsf so far.

3dmark05 = 14,264
http://service.futuremark.com/compare?3dm05=2083234



3dmark2001 = 45,404
http://service.futuremark.com/compare?2k1=9000571



First FX-60 benchmark beyond my cpu's cold bug/low HTT bug. Work around using toast app to keep cpu loaded when idle.

FX-60 @15x229HTT with 233 upclock and 2x 512MB OCZ PC3200 Gold UTT BH-5 @264mhz 2-2-2-5

3dmark2001 = 46,083
http://service.futuremark.com/compare?2k1=9000607



3dmark05 = 14,335
http://service.futuremark.com/compare?3dm05=2083369



3dmark06 = 7,175
http://service.futuremark.com/compare?3dm06=358008


Last edited by eva2000; 25-06-2006 at 03:22 AM.
eva2000 is offline   Reply With Quote
Old 21-06-2006, 05:56 AM   #6
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
H20 cooling results





Yup slapped on Dangerden Acetal Maze4 Low Profile water block for water cooling to see how it goes. With ~23C room ambient, X1900XTX on water cooling

@500/594 2D stock volts = GPU is 31C idle and 36C load
@650/774 3D 1.425v = GPU is 33C idle and 40C load

GPU/VDDC/VDDQ/VDDCI = GPU/Mem

Note: PASSED means ATI TOOL continued to run at that stated speed only.

GPU core clock tests with mem set to always 774mhz

1.425v/2.086/2.086/1.486v = 732mhz on GPU core an improvement of 30mhz over stock hsf air

1.450v/2.086/2.086/1.486v = 733mhz on GPU core with load temps of 40C. Sounds like similar issue with stock hsf air, GPU volts or temps aren't the problem but maybe VDDCI volts ? An improvement of 13mhz over stock hsf air.

1.500v/2.086/2.086/1.486v = 759mhz on GPU core with load temps of 42.5C. Now we're getting somewhere

1.525v/2.086/2.086/1.486v = 766mhz on GPU core with load temps of 42.5C.

1.550v/2.086/2.086/1.486v = 769mhz on GPU core with load temps of 42.5C.

1.575v/2.086/2.086/1.486v = 769mhz on GPU core with load temps of 42.5C.

1.500v/2.086/2.086/1.564v = 760mhz on GPU core with load temps of 42.5C.

1.575v/2.195/2.023/1.564v = 769mhz on GPU core with load temps of 42.5C. Have i hit a limit here ? On stock hsf air ATI Tool said my max was 720mhz on GPU but i could bench all the way to 732-738mhz on GPU.

Video memory clock tests with GPU set to always 732mhz

1.575v/2.195/2.023/1.564v = FAILED - upto 886mhz before artifact scanning dropped it to 882mhz.

1.575v/2.225/2.023/1.564v = FAILED - upto 900mhz before ATI Tool locked up during artifact scanning. Load temp = 43C

1.575v/2.266/2.023/1.564v = FAILED - upto 904mhz before artifact scanning dropped it to 900mhz.

1.575v/2.296/2.023/1.564v = FAILED - upto 895mhz before artifact scanning dropped it to 891mhz.

1.575v/2.288/2.023/1.564v = FAILED - upto 922mhz then locked up with slight artifacts.

1.575v/2.280/2.023/1.564v = FAILED - upto 882mhz before artifact scanning dropped it to 841mhz

1.575v/2.305/2.023/1.564v = FAILED - locked up at 871mhz

1.575v/2.288/1.985/1.564v = FAILED - upto 909mhz before artifact scanning dropped it to 900mhz

1.575v/2.288/2.023/1.533v = FAILED - upto 873mhz then artifacts. Guess VDDCI voltage still is important for mem clocks on water cooling.

1.575v/2.288/2.023/1.575v = FAILED - upto 900mhz then locked up

1.575v/2.288/2.135/1.564v = FAILED - upto 909mhz before artifact scanning dropped it to 900mhz then down to 891mhz

1.575v/2.288/1.935/1.564v = FAILED - upto 886mhz then artifacts

1.575v/2.288/2.047/1.564v = FAILED - upto 909mhz before artifact scanning dropped it to 900mhz then down to 891mhz. Similar behaviour as when VDDQ was at 2.135v

1.575v/2.288/2.015/1.564v = FAILED - upto 913mhz before locking up

1.575v/2.288/2.012/1.564v = FAILED - upto 909mhz before artifact scanning dropped it to 900mhz then locking up

Hmmm not happy with GPU clocks, might need to do a remount of the Maze4 waterblock to see if i can improve it somewhat heh.



Kind of mediocre score huh ? From that i'd probably need 800Mhz on GPU to hit 15k in 3dmark05 LOL

3dmark06 looks better though = 7,338 http://service.futuremark.com/compare?3dm06=358600




===================================================
Update: remounted Maze4 LP GPU waterblock to see if i could get better contact and higher clocks. Seems to have helped so far.

GPU/VDDC/VDDQ/VDDCI = GPU/Mem

Note: PASSED means ATI TOOL continued to run at that stated speed only.

GPU core clock tests with mem set to always 774mhz

1.425v/2.086/2.086/1.486v = 739mhz on GPU core an improvement of 37mhz over stock hsf air and 7mhz improvement over first GPU waterblock mount

1.500v/2.086/2.086/1.486v = 759mhz on GPU core with load temps of 42C. Same max as first mount.

1.550v/2.086/2.086/1.486v = 769mhz on GPU core with load temps of 42C. Same max as first mount.

Got a bit tired of ATI Tool, so thought i'd do 3dmark05 continuous loop tests instead

1.575v/2.086/2.086/1.486v = PASSED at 772mhz looping 3dmark05 artifact free! Guess ATI Tool doesn't tell the whole picture

well seems ended up around 765mhz gpu core is max when mem is >882mhz, can do 772mhz gpu core when mem is around 774mhz heh

I settled on 765/891 for now. Bit disappointed as i was hoping for at least 785-795mhz GPU on water.



Max load temp was 43.68C or there abouts, never hits 44C so far in 23-25C room ambients

Interesting finding, i changed to my other PCI-E power connector on my 1KW PCP&C SLI psu, and now at same 1.575v ATI Tool managed to get to 778mhz instead of 769mhz!

edit: darn 778mhz gpu clock was a once off fluke it seems, still 765-769mhz is max sigh














Well decided to try 6.6 beta and gained 8.67% in SM2.0 and 3.99% in SM3.0/HDR and overall gained around 5% in 3dmark06

Jump from 760/895 = 7,338 to 765/895 = 7,717

3dmark06 = 7,717
http://service.futuremark.com/compare?3dm06=359755




Now that's what i'm talking about!

3dmark06 = 7,762
http://service.futuremark.com/compare?3dm06=359864


Last edited by eva2000; 26-06-2006 at 03:05 AM.
eva2000 is offline   Reply With Quote
Old 21-06-2006, 05:56 AM   #7
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
FEAR v1.05 Director's Edition hehe

FX-60 @16x213HTT = 3408Mhz
DFI NF4 UT SLI-DR R.AB0 406BTA
2x512MB OCZ PC3200 Gold UTT BH-5 @243Mhz 2-2-2-5
4x 80GB Hitachi 7K80 SATAII NCQ Raid 0
WinXP Pro SP2
6.6 Beta Catalysts

512MB Gecube X1900XTX on Maze4 Low Profile 1/2"ID H20

@766/904


@766/895


@760/895


@738/868


@650/774 stock



Silly me just realised i had set it to HIGH and not MAXIMUM quality

here's at MAXIMUM @766/904

Last edited by eva2000; 26-06-2006 at 11:18 PM.
eva2000 is offline   Reply With Quote
Old 21-06-2006, 10:41 AM   #8
daffy
Senior Member
daffy's PC Specs
 
Join Date: Jul 23 2004
Location: Brisbane
Posts: 313
It's been a while since i read your other threads, is there 1 program to use when adjusting voltages, or a combination of them?
daffy is offline   Reply With Quote
Reply

Bookmarks

Tags
512mb, adventures, gecube, review, x1900xtx


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: 512MB Gecube X1900XTX Review Adventures
Thread Thread Starter Forum Replies Last Post
eVGA e-GeForce 8800GTS 512MB Review BenchZowner Video Cards 1 29-03-2008 08:05 AM
512MB HIS X1900 Crossfire Mastercard Review Adventures eva2000 Video Cards 30 18-09-2006 12:30 AM
512MB HIS X1800XT PCI-E + AMD64 Opteron 170 Dual Core Review adventures eva2000 Video Cards 22 12-12-2005 12:02 AM


All times are GMT +11. The time now is 02:14 PM.

no new posts