You are not registered yet. Please click here to register!
Kayl Black Frozen SS arrived - pictures inside! - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 25-05-2006, 04:33 PM   #1
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Cool Kayl Black Frozen SS arrived - pictures inside!

Yay my Kayl Black Frozen SS phase change unit arrived just now. Here's some preliminary pictures uploaded here .

Please note is is an earlier prototype, so future Kayl units will address most of the below mentioned points

There's a few issues and stuff some of which isn't a big deal but feedback for Kayl for future units
  1. with the heat exchanger not sitting flush against the base of the unit. Shipping damage or meant to be that way ?
  2. was there meant to be a mess cover the heat exchanger at the front or was it meant to be bare ?
  3. can't seem to find the nylon washers for the backplate ?
  4. the bolts holding one side of the compressor were very loose, the head of the bolt was falling through the bottom of the case - i lifted the unit up one side at a time, and hand tightened the two bolts and no probs now
  5. unit's cover the back and front end top screw holding the cover the screw thread is bit wider, so unscrewing the screw you need to be pulling on the screw when turning anti-clockwise - no big deal really
  6. the white foam stuff protecting unit leaves alot of mess inside the unit as well on outside.. solution vacuum cleaner Probably best to use plastic to cover the unit when packing it so none of the foam gets inside the unit or sticks to the cover.
  7. foam also sticks alot to the included adhesive insulation tape, so probably best in future to put the tape and insulation gear in it's own plastic bag. Not a big deal just some advice

Unit measures WxDxH = 25cm x 50cm x 25cm with Kayl evap copper block rev3 and 1/4Hp 8cc compressor with r404a







In all the excitement forgot to take piccies of the case cover Here's the original pics off Kayl until i update with more pics.

black powder coated finish

Last edited by eva2000; 25-05-2006 at 09:56 PM.
eva2000 is offline   Reply With Quote
Old 25-05-2006, 04:54 PM   #2
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Okay started the black beauty up and initially decided to use my new Digitech QM1538 DMM's thermal probe to measure the copper block surface temp but i couldn't apply enough pressure on the copper block base with the thermal probe in one hand and my digital camera in the other hand

So switched to using my infra-red thermometer with trusty rubber band so i can be hands free for taking snapshots

DMM measured as low as -37.3C pic taken only at -36.1C
Infra-red thermometer meased as low as -39C
Case unit display stabilized at -48C

Room temp was between 20-24C





Final temp @ -48C


Full pics at http://i4memory.com/phasechange/kayl/arrived/turnedon/

I specifically asked Kayl to tune the system so it doesn't get too cold that cold bugged AMD64 cpus won't run, but for the system to be tuned to handle constant load better

Will find out if it's too cold for cold bugged AMD64 cpus or not later

Plugged the unit into my APC BackUPS RS 1500VA/865W UPS which already has another pc connected to it with 268W idle load for that pc. So need to substract 268W from what i see on my UPS

Unit start up = spiked at 727W minus 268W = 459W then started dropping
Leveled out load = 536 to 560W minus 268W = 268-292W operating power draw on UPS

Now that unit is in my room decided to do some more standalone tests timing how long it takes to get cold reading the unit display temp

1st start up
2mins = reached 0.4C
3mins = -25.0C
4mins = -42.4C
5mins = -44.6C
10mins = -46.4C

shut it down waited 3-5mins and unit display temp read 9.7C

2nd start up
1min = -31.0C
2mins = -42.0C
3mins = -45.0C
4mins = -45.6C
5mins = -46.0C

Room temp = 24.3C







Need to do insulation properly with the tools of the trade http://i4memory.com/phasechange/kayl/insulation/tools/







.

Last edited by eva2000; 28-05-2006 at 06:14 PM.
eva2000 is offline   Reply With Quote
Old 25-05-2006, 04:54 PM   #3
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
DFI NF4 UT SLI-DR R.AB0 will be first board privileged to meet Kayl's Black Frozen SS

Taped up and 1st layer of Electrolube CPL done on front and backside.. touch dry needs 4hrs and 24hrs total for it heh.


Next Liquid Electrical Tape

2nd stage = applying red Performix Liquid Electrical Tape (LET) - this stuff is some nasty stuuuff... i wore a face mask and disposable gloves in handling it after reading the warning label on back http://i4memory.com/phasechange/kayl...ation_004.html - reads this stuff avoid skin and eye contact, in some californian states is known to cause cancer, birth and reproductive defects

Is that warning when the LET is wet only or when it's dry and in rubber form as well ? scary!



Full pics at http://i4memory.com/phasechange/kayl.../NF4_UT_SLIDR/


Further insulation of the board... this is a dry run to see if it all fits and where the gaps need to be plugged





Full pics at http://i4memory.com/phasechange/kayl...F4_UT_SLIDR_2/

I'll done a test mount with Artic Ceramique to see how the contact is with the evap base



.

Last edited by eva2000; 28-05-2006 at 10:49 PM.
eva2000 is offline   Reply With Quote
Old 25-05-2006, 04:55 PM   #4
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
It's running now with Opteron 148 CABYE 0543FPMW but every now and again i hear like a clunk sound from inside the unit ??

Also with stock 2200mhz at 1.4v bios is only reading between -19C to -12C and windows about the same idle. Load at 2200mhz at 1.4v stock increases in temps from -19C to -8C





Unit display temp is around -36C to -34C with the inside temp case reading 31C

Is this right or a bad mount ? If it is a bad mount might as well take advantage of it to see how far i can do on this Opteron 148

11x280HTT = 3080Mhz stock vcore boot into windows fine just errored in stressprime quickly so bumped it to 1.45v vcore in bios and lasted a tad longer but guess need more vcore or bad mount playing up ?







strange i tightened the wingnuts a bit more for more IHS contact pressure and my temps rose 3-5C ???

I've posted pics from the 1st run i did last night at http://i4memory.com/phasechange/kayl...unning/1strun/ maybe i'm doing something wrong ? As you can see from the very first pic the ceramique was evenly spread by the evap base contact on the IHS.





Interesting took the cover off the unit and got -19/-20C in bios at stock and in windows this





Vcore is my friend too it seems 1.75v bios (1.45v + 23%) allowed me to do Super Pi 1M to 8M, 16M needs me to play with mem timings which i'm doing right now.

with 2x 256MB Gskill PC4400LE TCCD 431 memory




Last edited by eva2000; 30-05-2006 at 09:29 PM.
eva2000 is offline   Reply With Quote
Old 25-05-2006, 04:55 PM   #5
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Swapped to 2x 256MB KHX3200K2/512 BH-5 still need to play with mem timings and settings it seems



Seems need more vdimm and vcore for 8M


Had to drop the vcore down from 1.78v as under load MBM5 was reporting +13C cpu temps. At 1.75v reports +6-8C cpu load temps which seemed was enough for 3371Mhz clocked 32M

Still using 2x 256MB KHX3200K2/512 BH-5 until i figure the cpu out


first 3D benchmark with 256MB BFG 7800GTX

3Dmark05 = 9,152


Now to the serious end ... swapped in 2x 512MB XMS3500C2v1.1 BH-5 and cracks 22min barrier finally LOL


Last edited by eva2000; 01-06-2006 at 02:53 AM.
eva2000 is offline   Reply With Quote
Old 25-05-2006, 04:55 PM   #6
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
FX-57 is installed first windows test @17x205HTT = 3485Mhz at 1.552v cpu idle temp @-19C and load @ -5C looking good. Windows froze at 17x208HTT = 3537Mhz at 1.552v, so for 1.552v vcore cpu lies somewhere between 3485mhz at 3537mhz heh.

Memtest allowed booting into at max 3570mhz at 1.552v vcore, so from my experience 1.65v vcore would probably be where 3550+ mhz will be i hope heh.

edit: looks like with vcore of 1.552v will be able to pull off 3515Mhz to start... more later

edit2:

Okay needed 1.60v to stabilise 32M but yeah baby sub 21min! But man look at -20C idle cpu temps at 3515Mhz at 1.6v with load around -3C to -6C!



This FX-57 CABCE 0516WPMW baby still has room

seems past 3549mhz there's a big jump in vcore needed!

managed suicide run with cpuz @3645mhz at 1.728v but after got the run bsod LOL



Okay in an effort to find my ram's max limits for Super Pi 32M decided to drop the cpu multiplier and clock up the ram.

12x260mhz 2-2-2-0 7-12-0212 at 3.48v
&
12x266mhz 2-2-2-0 7-12-0212 at 3.65v


13x266mhz 2-2-2-0 7-12-0212 at 3.65v


Seems 266mhz 2-2-2-0 at 3.65v is okay for a comfortable overclock on Kayl Black Frozen SS with FX-57

I'm pretty sure my FX-57 is limited by cooling right now to clock any higher >3.6Ghz probably needs colder load temps.

Difference between idle and load at >1.65v vcore is as much as a +28C delta.

Here's some load tests with less vcore applied (thus colder temps heh)

FX-57 @13x233HTT = 3029Mhz at 1.504v vcore

Room temp = 23.7C
Compressor with probe on top = 40.8C
Evap idle = -42.6C
MBM5 idle = -24C to -22C



Cpu Burn K7 load test = MBM5 / Evap
load after 1 min = -4C / -38.4C
load after 3 min = -3C / -37.6C
load after 5 min = -3C / -37.3C
load after 12 min = -3C / -36.8C (compressor temps now at 42.5C)
load after 17 min = -3C to -2C/ -36.6C (compressor temps now at 43.6C)

Tried same load test but at 14x250HTT = 3500Mhz at 1.62v

Room temp = 24.4C
Evap idle = -40.0C
Compressor = 50C
MBM5 idle = -19C to -18C



Cpu Burn K7 load test = MBM5 / Evap
load after 1min +5C / -36.0C after that BSOD hehe guess enough to be 32M stable but not Cpu Burn K7 load stable

Tried upping vcore from 1.62v to 1.65v

Room temp = 24.5C
Evap idle = -40.0C
Compressor = 51.1C
MBM5 idle = -19C to -18C



Cpu Burn K7 load test = MBM5 / Evap
load after 1min +6C / -37.1C
load after 2min +7C / -34.4C
load after 3min +7C / -33.4C
load after 4min +7C / -33.2C
load after 5min +7C / -33.0C - BSOD at 5mins 3s just before i took a screenie.



how's this 3dmark05 score with single core AMD64 cpu and 2x 256MB BFG 7800GTX SLI @473(525)/1350

FX-57 @3501Mhz
= 15,338 http://service.futuremark.com/compare?3dm05=2054959



Compare this to dual core cpu

FX-60 @3001Mhz with 2x 256MB eVGA 7900GT CO SC @590(610)/1827
= 15,625 http://service.futuremark.com/compare?3dm05=1954967

FX-60 @3061Mhz with 2x 256MB BFG 7800GTX SLI @501(551)/1386
= 15,409
http://service.futuremark.com/compare?3dm05=1897498


Last edited by eva2000; 06-06-2006 at 12:22 PM.
eva2000 is offline   Reply With Quote
Old 25-05-2006, 04:55 PM   #7
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Did a fresh winxp pro sp2 fully updated install and redid 14x251HTT = 3514Mhz 32M run to see if i could improve

WinXP's screensaver mode nearly cost me my new PB when i saw the screen black out at 23rd iteration! Lucky i moved the mouse before trying a manual reboot hehe...

Old PB


New PB


Improved by 0.703 seconds


Anyway forging ahead with 5.719 seconds faster 32M time



Problem is load temps are a tad too high at +6C to +8C heh




Okay here's a Pcmark05 run seems low score but guess it's about right for single core AMD64 cpu

Pcmark05 = 6,313
http://service.futuremark.com/compare?pcm05=385436

FX-57 @3501Mhz
DFI NF4 UT SLI-DR R.AB0 1114-3 bios
2x 256MB BFG 7800GTX stock hsf SLI @493(541)/1370
3x 80GB Hitachi 7K80 SATAII raid 0



Pcmark04 = 6,889
http://service.futuremark.com/compare?pcm04=3237533



3dmark05 = 15,548
http://service.futuremark.com/compare?3dm05=2057420



3dmark2001 = 41,662
http://service.futuremark.com/compare?2k1=8989854



3dmark06 = 7,474



No the best but okay for single core AMD64 i guess

Last edited by eva2000; 09-06-2006 at 03:45 AM.
eva2000 is offline   Reply With Quote
Old 25-05-2006, 04:55 PM   #8
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Just plucked in my retail box FX-60 CCB2E 0536RPMW with low 2 digit 00xx serial number that i bought off k00lance around 3 months ago (thanks mate)

First clock on cpu and running 32M @3417mhz at 1.552v hehe

@stock 2600mhz first





haven't tested cold bug yet as at 17x200HTT = 3416Mhz for now hehe gotten find a base clock first

17x200HTT = 3416Mhz at 1.552v

Cpuz Validated:
http://valid.x86-secret.com/show_oc.php?id=98914





Yeah baby dual 32M well under 24min

Click on image for full screen shot


Last edited by eva2000; 09-06-2006 at 03:44 AM.
eva2000 is offline   Reply With Quote
Reply

Bookmarks

Tags
arrived, black, frozen, inside, kayl, pictures


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: Kayl Black Frozen SS arrived - pictures inside!
Thread Thread Starter Forum Replies Last Post
[hwbot] CPU-Z hwbot HWBOT Official Rankings 190 14-04-2008 01:06 PM
[hwbot] 3dmark2001 rankings hwbot HWBOT Official Rankings 165 14-04-2008 12:51 PM
asus p5b deluxe + Kayl Frozen SS dual head, max fsb testing youngpro Asus Intel motherboards / CPU 12 29-01-2007 07:39 AM
E6700 + P5W DH + Kayl Black Frozen SS eva2000 Asus Intel motherboards / CPU 53 19-09-2006 02:21 AM
FX-60 0536RPMW meets Kayl Black Frozen SS eva2000 DFI AMD motherboards / CPU 29 22-06-2006 12:12 PM


All times are GMT +11. The time now is 08:38 PM.

no new posts