You are not registered yet. Please click here to register!
Strange memory problem. - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 23-08-2010, 02:50 PM   #1
merky2k
Junior Member
merky2k's PC Specs
 
Join Date: Aug 22 2010
Posts: 1
Strange memory problem.

I'm sorry if I've put this in the wrong section.
Basically, I bought the Ocz 1333mhz gold edition tri-channel kit 6gb, I have an Asus p6t deluxe V2 motherboard and an Intel core i7 930 CPU 2.8GHz. My problem is that alone, all of the memory sticks work, but together there is 1 memory stick that keeps causing problems! So, we'll call this stick that causes problems "C" and the others are "A" and "B". So, when putting memory stick C in by it's self, it functions properly, windows says I have 2gb memory, but when i put A or B with stick C, my monitor doesn't pick up my computer, and when I put A and B with C (all sticks inserted now) windows says I have 2GB memory total, which means I've lost 4GB somehow by inserting stick C with stick A and B. If I only use stick A and B windows says I have 4GB memory, which is totally correct. I have tried every possible combination using my memory sticks and different memory slots in the motherboard, it doesn't matter what order that they are in or what slot each one is in, it's always the exact same. I don't know what I'm asking really, but I'm guessing the memory stick is faulty? It's just confusing because as I said above, it works on it's own, just not with the other sticks. If any of you need any more information I will be happy to help! Thank you in advance for your time and patience.
merky2k is offline   Reply With Quote
Old 23-08-2010, 11:05 PM   #2
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,015
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Probably voltage related key is QPI/DRAM (Cpu VTT) and VDIMM memory volt balance. Read http://i4memory.com/ramdetect and http://i4memory.com/f55/intel-core-i...ide-x58-13051/ as AUTO values isn't optimal.

In sticky threads at http://i4memory.com/f54/ find an approximately bios template format and use that format to fill in your own settings you have tried and post it here so we can see what you have tried
eva2000 is offline   Reply With Quote
Reply

Bookmarks

Tags
memory, problem, strange


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: Strange memory problem.
Thread Thread Starter Forum Replies Last Post
Asus X58 + 6/12GB memory overclocking - detecting less memory than installed eva2000 Asus Intel motherboards / CPU 161 25-05-2012 06:24 AM
DFI Lanparty UT X58-T3EH8 LGA1366 Photos, Bios and Overclocking Information Guide eva2000 DFI Intel Motherboard / CPU 350 01-10-2010 09:27 AM
Initial notes, findings and tips DFI UT X58-T3EH8 eva2000 DFI Intel Motherboard / CPU 0 04-08-2009 03:17 PM
AMD64 Overclocking Guide (07/11/06) eva2000 General AMD Motherboards / CPU 7 02-11-2006 04:42 PM


All times are GMT +11. The time now is 03:20 PM.

no new posts