You are not registered yet. Please click here to register!
Problem with integrated network card - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 21-06-2010, 09:13 AM   #1
Alen43
Junior Member
Alen43's PC Specs
 
Join Date: Nov 08 2009
Location: Croatia
Posts: 10
Problem with integrated network card

My dad has Asus P5KPL-VM motherboard (m-ATX, lga775, integrated Realtek network card)
Specs of computer aren't important right now. Only problem is that network card doesn't work.

Yesterday, weather was rainy and there was lightning for about half hour. It's my fault because I knew that my father wouldn't turn off router from power grid. The computer was turned off, but it was connected via patch cable (lan cabel) from lan card to router. I woke up this morning and I've noticed that network card doesn't work. I've tried restart CMOS and everything except reinstalling OS. On network slot where cable goes there's as we know two LEDs; one green and one orange for activity. Green is turned on even if I unplug patch cable, orange doesn't work at all.
Ok I know that lightning messed network card on mbo, but what intrigues me is when I plug in D-link DWA-111 (usb wlan adapter) it doesn't work ether. It shows on network adapters but it says disabled (right click enable ; it shows enabled but remain disabled when pop-up screen goes away). Integrated network card isn't shown on network adapter or device manager.
This is not the first time happened, i've sent mbo on service and they gave me new one, same model. It worked till now.
Now, I want to know what goes wrong on MBO when network card won't work or usb or pci card, all devices for networking doesn't work. Is there some chip on MBO which commands all network cards/adapters? Because in service they only say it doesn't work! No one knows what's wrong....
Thanks for replies in advance. Cheers.
Alen43 is offline   Reply With Quote
Old 22-06-2010, 08:48 PM   #2
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,024
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
hard to say, looks like power surge due to lightning took out the board partially = RMA time or claim household content insurance
eva2000 is offline   Reply With Quote
Reply

Bookmarks

Tags
card, integrated, network, problem


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: Problem with integrated network card
Thread Thread Starter Forum Replies Last Post
[Techpowerup.com] PowerColor HD 5970 Eyefinity 12 Graphics Card Pictured News Reviews & News Online 0 20-05-2010 02:00 AM
No Shut Down......problem kid4636 DFI Intel Motherboard / CPU 2 01-01-2010 10:25 AM
Video Card Problem? HighAce Video Cards 3 22-09-2005 04:01 AM
Video Card Problem? HighAce Video Cards 0 21-09-2005 10:11 PM
Flash memory benchmarks [SD cards] USB2.0 readers eva2000 Flash Memory & SSD devices 0 23-07-2004 04:37 AM


All times are GMT +11. The time now is 06:30 AM.

no new posts