You are not registered yet. Please click here to register!
TR3X6G1600C8D working on 1333 as 6GB or 1600 as 4GB / SOLVED - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 19-04-2010, 01:30 AM   #1
tdigdtd
Junior Member
tdigdtd's PC Specs
 
Join Date: Apr 19 2010
Posts: 3
Unhappy TR3X6G1600C8D working on 1333 as 6GB or 1600 as 4GB / SOLVED

Hi

I have 3x2G of Corsair Dominator memory (TR3X6G1600C8D) with T3eH6. They are working great on def 1066 or 1333 speed and my DFI see all 6GB but when i set them to 1600 my mobo see in bios 4GB max ( CPUZ allways show total memory, but that windows window with index status show 6gb but usable 4gigs when i run it on full speed 1600mhz).

On Corsair forum ive found that mems should work with cpu vtt at 1.35v and memory at 1.65v with 8-8-8-24-2T. I tried that, cpu vtt from 1.21 to 1.40 and mems from 1.605 to 1.725. Also tried to set memory to auto or lowering latency to 9-9-9-24/28-2T.

Today i put my mobo on my table (without case).
I can enter bios (i have hdd unplugged) with all 3 memory modules working separately in first green slot (dimm2) on 1600Mhz with def blck, vtt 1.35 and dimm 1.65.
When i add second memory module to get dual channel my motherboard still see 2gb, when i add third module to get triple my motherboard see 4 gigs.

Tried with different combination, but allways putting memory module in center green dram slot (nr4) results in no more memory in bios (well allways on 1600Mhz, it works on 1066 and 1333).

Thanks

Last edited by tdigdtd; 19-04-2010 at 05:58 AM. Reason: Problem solved
tdigdtd is offline   Reply With Quote
Old 19-04-2010, 02:01 AM   #2
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,018
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
hi and welcome!

same theory for Asus outlined at http://i4memory.com/f54/asus-x58-6-1...stalled-19200/ applies to any X58 boards just terminology differs i.e. DFI CPU VTT = ASUS QPI/DRAM

you should try all those suggestions at http://i4memory.com/f54/asus-x58-6-1...stalled-19200/ with labelling each module #1, #2, and #3 and doing all tests could be one module needs different voltages/settings at 1600mhz speeds or it could be a weak/faulty dimm #4 slot or both. One thing that is overclooked, is the uncore to mem frequency requirement see http://i4memory.com/f55/intel-core-i...ide-x58-13051/

post your bios full settings might need to borrow some format from DFI UT and DFI JR bios template stickies http://i4memory.com/f80/dfi-lp-ut-x5...emplate-12919/ and http://i4memory.com/f80/dfi-jr-x58-t...emplate-19926/ to get the right settings format and fill in with settings you tried.

Last edited by eva2000; 19-04-2010 at 05:20 AM.
eva2000 is offline   Reply With Quote
Old 19-04-2010, 02:25 AM   #3
tdigdtd
Junior Member
tdigdtd's PC Specs
 
Join Date: Apr 19 2010
Posts: 3
Hi Eva

I already labelled my sticks with numbers 1, 2, 3 and tried different combinations in dimm slots 2-4-6. My mobo see all 6 gigs only on 1066 or 1333 ram speed, its just that on 1600 she see only 4 gigs. In separate work all 3 sticks works on 1600Mhz in dram slot nr2 and bios see each as 2 gigs, when i add second stick to dram slot nr4, mobo still sees 2gb. When i add third stick to ram slot nr6 mobo see 4 gigs. Tried many combinations of it. Again problem occur only when my mems are running at their full speed 1600Mhz.

According to Corsair that mems should work on cpu vtt 1.35. and dram bus 1.650v. I tried cpu vtt 1.21-1.45 and dram 1.605 to 1.725. Tried many combinations even like this cpu vtt 1.45v and Dram 1.605v or cpu vtt 1.21v and Dram 1.665v.

My bios: (i added some options, underlined it)
Genie BIOS Setting

CPU Feature
Set VR Current Limit Max: Enabled
Thermal Management Control: Disabled
EIST Function: Disabled
CxE Function: Disabled
Execute Disable Bit: Disabled
Virtualization Technology: Disabled
CPU Feature Lock Disabled

***** Logical Processor Setting *****
Intel HT Technology: Enabled
Active Processor Cores: All

DRAM Timing
Channel Interleave Setting: AUTO
Rank Interleave Setting: AUTO
Memory LowGap: 1536M

DRAM Command Rate: 2N
CAS Latency Time (tCL): 8
RAS# to CAS# Delay (tRCD): 8
RAS# Precharge (tRP): 8
Precharge Delay (tRAS): 24
REF to ACT Delay (tRFC): AUTO
Write to PRE Delay (tWR): AUTO
Rank Write to Read (tWTR): AUTO
ACT to ACT Delay (tRRD): AUTO
Row Cycle Time (tRC): AUTO
Read CAS# Precharge (tRTP): AUTO
Four ACT WIN Time (tFAW): AUTO
Ch1 Round trip latency: AUTO
Ch2 Round trip latency: AUTO
Ch3 Round trip latency: AUTO
tREFI: AUTO



Voltage Setting
O.C. Shut Down Free: Disable O.C.S.D.F
CPU VID Control: AUTO
Power Saving: Standard
Super VID: OFF
VCore Auto PSI: Disabled
OCP: 140A
DRAM Bus Voltage: 1.650v
DRAM PWM Switch Frequency: Nominal
DRAM PWM Phase Control: 2 Phase Operation
CPU VTT Special Add: AUTO
CPU VTT Voltage: 1.36v
VTT PWM Switch Frequency: Nominal
VTT PWM Phase Control: 2 Phase Operation
CPU PLL Voltage: 1.80v
IOH/ICH 1.1V Voltage: 1.11v
IOH Analog Voltage: 1.10v
ICH 1.5 Voltage: 1.5v
ICH 1.05V Voltage: 1.05v
DIMM 1/2 DQ/DQSTB Bus VREF: -00.0%
DIMM 3/4 DQ/DQSTB Bus VREF: -00.0%
DIMM 5/6 DQ/DQSTB Bus VREF: -00.0%
DIMM 1/2 ADDR/CMD Bus VREF: -00.0%
DIMM 3/4 ADDR/CMD Bus VREF: -00.0%
DIMM 5/6 ADDR/CMD Bus VREF: -00.0%
CPU Core DQ/DQSTB Bus VREF: -00.0%
CPU QPI Drive Strength: Normal
IOH QPI Drive Strength: Normal

Exit Setup Shut down: Mode 2
O.C. Fail Retry Counter: Enabled
O.C. Fail CMOS Reload: Disabled

PPM Function: Enabled
Turbo Mode Function: Disabled
1 core Max Turbo Ratio: 22x
2 core Max Turbo Ratio: 21x
3 core Max Turbo Ratio: 21x
4 core Max Turbo Ratio: 21x
CPU Non-Turbo Clock Ratio: 20x

* BCLK/UCLK/QPI Controller Settings *
QPI Control Settings: Enabled
QPI Link Fast Mode: Enabled
QPI Frequency: AUTO
CPU Base Clock (BCLK): 133 Mhz
Boot Up CPU Base Clock: AUTO
PCIE Clock: 100 Mhz
DRAM Frequency: BLCK*12 1596Mhz
UnCore Frequency: BLCK*24 3192Mhz

CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled

Last edited by tdigdtd; 19-04-2010 at 02:31 AM.
tdigdtd is offline   Reply With Quote
Old 19-04-2010, 02:42 AM   #4
donmarkoni
Senior Member
donmarkoni's PC Specs
 
Join Date: May 13 2009
Posts: 488
Have you tried to give your memory more voltage?
My won't run at specs if I don't give it 1.680V(bios)/1.712V(win), see here: Mushkin Redline 1600 6-7-6-18-1T
BTW, try DRAM Command Rate: 1N, it shouldn't be a problem.
donmarkoni is offline   Reply With Quote
Old 19-04-2010, 04:54 AM   #5
tdigdtd
Junior Member
tdigdtd's PC Specs
 
Join Date: Apr 19 2010
Posts: 3
I think i found solution. Now my motherboard see allways 6 gigs. It was one of pins in cpu socket border, that little guy was in a bit wrong way than others. Now i just must find out right bios settings for mems to get stable 1600Mhz.

@donmarkoni my mems also like a bit higher voltage (1600Mhz at manual safe 8-8-8-28-2T but they probably go lower didnt try that yet). I set them on 1.74v but its 1.71 real, with cpu vtt 1.32v (got freezes on 1.4 and higher) and i think this will be it (or very close to it).

Thanks both

Last edited by tdigdtd; 19-04-2010 at 05:57 AM.
tdigdtd is offline   Reply With Quote
Reply

Bookmarks

Tags
1333, 1600, 1600mhz, 4gb, 6gb, corsair dominator, only 4gb, t3eh6, trc8d, working


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: TR3X6G1600C8D working on 1333 as 6GB or 1600 as 4GB / SOLVED
Thread Thread Starter Forum Replies Last Post
Another BIOS reading 4GB of 6GB Boatski Asus Intel motherboards / CPU 4 30-08-2010 03:41 AM
Asus P6X58D 6Gb Showing 4Gb Torabi Asus Intel motherboards / CPU 30 21-05-2010 08:27 AM
P6T & Corsair TR3X6G1600C8D 6GB -Stability Doughboy Asus Intel motherboards / CPU 13 28-01-2010 05:14 PM
Core i7 X58 Triple Channel DDR3 Memory kits list eva2000 DDR3 Intel Memory 63 25-05-2009 09:26 PM
Core i7 and Games, Memory Testing 6GB vs 3GB Yellowbeard DDR3 Intel Memory 8 30-01-2009 04:51 PM


All times are GMT +11. The time now is 02:27 AM.

no new posts