You are not registered yet. Please click here to register!
1 Crucial Stick dead - Memtest86 problem/fails at non-existant address - Page 5 - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 08-04-2009, 07:51 AM   #33
scottath
Senior Member
scottath's PC Specs
 
Join Date: Feb 24 2008
Location: Sydney - Australia
Posts: 399
WOW - thanks mate.....now i just hope the other stick dont die.....my machine was freezing alot with just the one in - probably an issue with my board not likeing single channel - the other stick passes memtest though fine......
PM'ing you now
Thanks again
scottath is offline   Reply With Quote
Old 08-04-2009, 12:46 PM   #34
scottath
Senior Member
scottath's PC Specs
 
Join Date: Feb 24 2008
Location: Sydney - Australia
Posts: 399
Dont know if it is related to the other stick dying or just my board hates single channel - if i boot windows with the good stick in (alone) it works but is glitchy - like it will freeze every 10 seconds or so for about 1/4 of a second.......memtest is perfect with that chip though - and system is runs fine with the 2gb of generic ram i'm using atm......just fussy board?

EDIT:
Weird - this is getting stranger......system is now hanging - even on the other ram......playing musics results in a nice *Jumping cd* result....games are doing it also - driving in GRID, turn a corner, stutters and i'm in the wall....
Now i'm thinking motherboard.....adn i REALLY dont want to send that off.....Asus is probably Taiwan is isnt it, it's over a year old so i cannot rma to my works supplier.....
Why does it all die.....

Good news - all my Half yearly tests are over

Last edited by scottath; 08-04-2009 at 01:55 PM.
scottath is offline   Reply With Quote
Old 08-04-2009, 09:06 PM   #35
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 22,988
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
chispy such a great guy

weird mate sounds like a board issue or could be operating system /driver related ?
eva2000 is offline   Reply With Quote
Old 08-04-2009, 09:16 PM   #36
scottath
Senior Member
scottath's PC Specs
 
Join Date: Feb 24 2008
Location: Sydney - Australia
Posts: 399
From what others have said on a thread i made about it on OCN - they said HDD - i would think that the dodgy ram may have corrupted some things - i'll reinstall tonight to check

Thanks again Chispy
scottath is offline   Reply With Quote
Old 09-04-2009, 04:25 AM   #37
chispy
Senior Member
chispy's PC Specs
 
Join Date: Jul 16 2007
Posts: 1,592
Thumbs up

Thanks for the kind words George and Scott , thats what friends are for im always willing to help when in need , Scott you got PM , keep an eye on the Mail as the memory stick has been sent and its on the way to you mate give it 8-12 days as i am on the other side of the world enjoy it

Angelo.
chispy is offline   Reply With Quote
Reply

Bookmarks

Tags
address, crucial, dead, memtest86, nonexistant, problem or fails, stick


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: 1 Crucial Stick dead - Memtest86 problem/fails at non-existant address
Thread Thread Starter Forum Replies Last Post
Guide to multi-boot USB stick youngpro Operating systems 14 07-04-2012 06:26 PM
A better "Handle" :-D mag3 Asus Intel motherboards / CPU 6 05-02-2010 04:17 AM
2x1GB Crucial Ballistix Tracer Dying scum 2GB and higher forums 31 11-02-2008 03:21 PM
4x 256MB A-DATA PC4000 on IC7 & PX865PE PRO2 eva2000 DDR1 Intel Memory 0 23-07-2004 03:40 AM


All times are GMT +11. The time now is 04:41 AM.

no new posts