You are not registered yet. Please click here to register!
Voltage Factory - runtime 339 - missing *.OCX solutions - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 15-02-2009, 11:10 PM   #1
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,015
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Exclamation Voltage Factory - runtime 339 - missing *.OCX solutions

Using VoltageFactory v1.1 I was get this error message when opening VoltageFactory v1.1 on Vista Ultimate 64bit SP1

'Run-time error 339 - component 'comctl32.ocx' or one of its dependencies not correctly registered: a file is missing or invalid'

I have no problems with WinXP Pro SP3 or Windows 7 64bit beta ??

I fixed it by downloading copy of comctl32.ocx from ocxdump.com and placing it in C:\Windows\SysWOW64\COMCTL32.OCX

the running command

regsvr32 C:\Windows\SysWOW64\COMCTL32.OCX

Hope this helps others
eva2000 is offline   Reply With Quote
Old 15-02-2009, 11:45 PM   #2
chispy
Senior Member
chispy's PC Specs
 
Join Date: Jul 16 2007
Posts: 1,592
Thanks for the heads up.
chispy is offline   Reply With Quote
Old 16-02-2009, 12:04 AM   #3
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,015
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
No probs fingers crossed i can get 3dmark vantage to work
eva2000 is offline   Reply With Quote
Old 16-02-2009, 03:21 PM   #4
tuchan
Senior Member
tuchan's PC Specs
 
Join Date: Jul 25 2007
Location: Adelaide
Posts: 470
mmm very nice find there mate, that must have taken a while, good job!
tuchan is offline   Reply With Quote
Old 18-02-2009, 03:51 AM   #5
TheKarmakazi
Senior Member
TheKarmakazi's PC Specs
 
Join Date: Feb 13 2008
Location: Buffalo, New York, USA
Posts: 604
Thanks for the work around George!
TheKarmakazi is offline   Reply With Quote
Reply

Bookmarks

Tags
voltage factory


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: Voltage Factory - runtime 339 - missing *.OCX solutions
Thread Thread Starter Forum Replies Last Post
Understanding voltages. Uncle Fester General Intel Motherboards / CPU 4 23-07-2010 05:57 PM
!Help Stability Asus P6T Version 1 and 2000Mhz memory Thebiznes Asus Intel motherboards / CPU 5 10-10-2009 09:59 PM
Intel Core 2 E6750 + Asus Blitz Formula SE Adventure eva2000 Asus Intel motherboards / CPU 15 27-07-2007 04:08 PM
Intel Core 2 Duo E6600 + Asus 680i Striker Extreme SLI motherboard Results eva2000 Asus Intel motherboards / CPU 109 18-05-2007 03:39 AM


All times are GMT +11. The time now is 12:35 PM.

no new posts