You are not registered yet. Please click here to register!
DFI Lanparty UT NF3 250Gb s754 adventures - i4memory.com - different look at memory
Tags Register Blogs FAQ Members List Calendar Mark Forums Read

Notices

Reply
 
Thread Tools
Old 18-09-2004, 04:20 PM   #1
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Cool DFI Lanparty UT NF3 250Gb s754 adventures

Preordered a DFI Lanparty UT NF3 250Gb from mittoni.com.au this board weeks ago and finally 2 days ago it arrived

Full Pictures of DFI Lanparty UT NF3 250Gb motherboard here here



System
AMD64 3400+ Newcastle cooled with MCW6002 + MCP650 Pump
DFI Lanparty UT NF3-250Gb s754 revA 14/09/04 bios
64MB Albatron MX480EL testing
1x 256MB KHX3200K2/512 BH-5 testing
120GB WD 1200JB
Yamaha CD-RW Burner
550W Antec TrueControl

Notes

1. Swiftech MCW6002 waterblock's screws aren't the right size - too short with the springs or too long without springs and won't fit the DFI stock retention bracket. I had to place a thin pad of foam under the backplate underside of board to position the backplate flush against the back side of motherboard, then use the DFI stock retention bracket's screws by themselves to securely fasten the MCW6002 waterblock

2. board came with 27/8/04 bios - which reported my AMD64 3400+ Newcastle cpu in bios as CPU Idle = 56-59C! Updated to 14/09/04 bios and bios now reports CPU Idle = 44-46C, while in windows reports 39-42C idle - still 10-13C above my idle temps on my Shuttle AN50R!

3. DFI Lanparty UT NF3 250Gb chipset heatsink is warm even with the fan you see over it on zalman fan bracket even with stock chipset voltage = 1.6v. Using infra-read thermometer under load, chipset heatsink measures 31-36C with 28C room temps at stock 2411mhz on cpu.

4. cpu:ram dividers to the max

ram dividers
1:1
1:2
3:5
2:3
7:10
3:4
5:6
9:10

update: with 14/09/04 bios some dividers incorrectly set ram speed i.e. 3:5 divider sets ram with 7:10 divider settings - hopefully bios update fixes that

5. voltage over volting display - vcore in bios, and windows under load according to smartguardian or speedfan are displayed overvolted by 0.05-0.08v i.e.

1.55v in bios = 1.568-1.584v in windows under load or in bios idle
1.55v + 110% = 1.74-1.75v in windows under load or in bios idle

but windows idle shows close to what is intended

DFI owners who measured the vcore/vdimm say the monitoring apps are incorrect as multimeter measures the voltages for vcore steady at it's intended set bios setting i.e. 1.55v bios = ~1.55v via multimeter. The vdimm actually overvolts by 0.05-0.08v according to some with multimeter i.e. 2.9v = 2.95-2.98v or 3.1v = 3.15-3.18v

Haven't checked this myself though as i'm not poking around my brand new board. But could explain why my BH-5 can do 250mhz 2-2-2-6 at 3.1v in bios

6. Regarding beta bios with 3.3 and 4.0v vdimm options at http://www.ocforums.com/showthread.php?t=328318. From Oskar_Wu designer of this DFI board regarding modded bios he released for >3.1v vdimm

Criteria for usage for running higher VDIMM > 3.1V

1 . CPU VID control must set to voltage other than Auto
2 . Your ATX 3.3V must be higher than your target highest VDIMM for about 0.1~0.2V
Ex : 3.3V ~ 3.4V VDIMM with ATX 3.3V@3.5V~3.6V is possible

7. Recommended memory list from DFI is here

8. How to tweak those additional memory timings guide at http://i4memory.com/showthread.php?p=974#post974

-----------------
temps reported by Speedfan

stock speed @ 12x200.9mhz = 2411mhz
vcore idle = 1.472v
vcore load (stresscpu) = 1.52-1.536v

CPU idle = 39-42C
CPU load (stresscpu) = 52-56C

i believe cpu temps are at least 10-14C over reported as my same cpu on Shuttle AN50R had cpu idle = 25-30C and cpu load = 40-42C

my 12v rail is rock steady at 12.09v with 550W Antec TrueControl



----------------

Update:
multipliers from in bios work fine and stable! This is at 10x 240HTT, 1.5v vcore, 3.0vdimm and vAGP and vChipset = AUTO and mem timings 2-2-2-6 with CPC = AUTO and all other timing settings at AUTO







I guess unbuffered is low due to the AUTO set values for rest of memory timings are very loose! This is what A64Tweaker reports for those values i set as AUTO in bios - very loose compared to what AN50R board has according to A64Tweaker.



AN50R when 2-2-2-6 1T was set, reported in A64Tweaker something like 2-10-12-2-2-6-2-2-3-2-2

Last edited by eva2000; 12-10-2004 at 04:58 PM.
eva2000 is offline   Reply With Quote
Old 18-09-2004, 05:41 PM   #2
Dexter
Member
Dexter's PC Specs
 
Join Date: Jul 26 2004
Posts: 32
Hey eva

Can you test this board and your 3700EB (if you still have it) together. I am interested in getting this mobo but it depends on how much further it will help my OCing.

Also how does it compare to the AN50R stock?
Dexter is offline   Reply With Quote
Old 18-09-2004, 06:52 PM   #3
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
DFI is waaaaaaay better than AN50R stock.. i'm benching on DFI @ 10x 240HTT at 1.5v vcore and 3.0v vdimm in bios
eva2000 is offline   Reply With Quote
Old 18-09-2004, 07:22 PM   #4
Dexter
Member
Dexter's PC Specs
 
Join Date: Jul 26 2004
Posts: 32
LOL sorry i ment stock settings, not unmodded.
Dexter is offline   Reply With Quote
Old 18-09-2004, 07:29 PM   #5
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
you mean 12x 200HTT on both boards ? they're about the same in super pi, sandra cpu, mem are higher on DFI but haven't tested/benched much yet only started today a few hrs ago
eva2000 is offline   Reply With Quote
Old 19-09-2004, 01:27 AM   #6
unrealneo
Member
unrealneo's PC Specs
 
Join Date: Jul 26 2004
Location: Ipswich, UK
Posts: 51
eva:

tWR 2

tWTR 1

tRTW 1

unrealneo is offline   Reply With Quote
Old 20-09-2004, 06:18 AM   #7
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,017
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
yeah bios has those options too

well here's where i am at the moment with this board not 100% stable still figuring it out but....

AMD64 3400+ Newcastle @ 11x 245HTT = 2695mhz at 1.55v + 113% = 1.7515v (1.744v idle)
DFI Lanparty UT NF3-250Gb 14/09/04 bios
1x 256MB KHX3200K2/512 BH-5 @ 245mhz 2-2-2-6 1T at 3.1v
Win2K SP4

Swiftech MCW6002 + MCP650 Pump
Heatercore with 2x 120x38mm Panaflo 103cfm fans







Still windows cpu temps are over reported by at least 10-14C.... CPU temp = 43-46C idle and 56-62C load!
eva2000 is offline   Reply With Quote
Old 20-09-2004, 06:07 PM   #8
d-unknown
Junior Member
d-unknown's PC Specs
 
Join Date: Sep 10 2004
Posts: 18
so eva, from your experiences so far is it worth selling my k8nxnsp for one of these dfi ones?
d-unknown is offline   Reply With Quote
Reply

Bookmarks

Tags
250gb, adventures, dfi, lanparty, nf3, s754


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: DFI Lanparty UT NF3 250Gb s754 adventures
Thread Thread Starter Forum Replies Last Post
DFI Lanparty UT CFX3200-DR RD580 Crossfire motherboard review adventures eva2000 DFI AMD motherboards / CPU 92 28-06-2007 05:26 AM
3700+ Clawhammer + DFI NF3 Lanparty UT 250Gb kayl DFI AMD motherboards / CPU 19 01-04-2006 12:03 AM
dfi lanparty nf3 250gb + 3400+? hairy_harold DFI AMD motherboards / CPU 0 24-01-2006 12:27 AM
DFI Lanparty UT NF3 250Gb s754 A7MAD DFI AMD motherboards / CPU 5 05-01-2005 10:02 AM


All times are GMT +11. The time now is 05:01 AM.

no new posts