You are not registered yet. Please click here to register!
256GB Crucial C300 + Pcmark Vantage 64bit = No HDD suite score ? - i4memory.com - different look at memory

Notices

Reply
 
Thread Tools
Old 13-05-2010, 07:47 PM   #1
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,046
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Question 256GB Crucial C300 + Pcmark Vantage 64bit = No HDD suite score ?

Hey guys thought some folks might be able to figure this out.

I ran 80GB Intel X25-M G2 os partition win7 ultimate for my i7 980x review rig and could run pcmark vantage 64bit 1.02 hdd suite for my 80gb intel x25-m g2 and 120gb ocz vertex 1.5 for 29k and 24k respectively in hdd suite score.

But tried running 256GB Crucial C300 G01 as empty drive as well as cloning over 80GB Intel x25-m g2 disk to Crucial c300 and in both cases, ran hdd suite for pcmark vantage 1.02 and it would do all 20 mins of tests but when i submit score it's completely blank no score and N/A for all hdd test suite sub tests ?

I have no probs with ATTO, AS SSD, Crystaldiskmark for C300 though.

any ideas ?

edit: tried pcmark05 hdd suite and virus scan gets 0.00 score ?? but rest of subtests in hdd suite run fine.

80GB Intel X25-M G2 vs 256GB Crucial C300



256GB Crucial C300



Using Win7 64bit native AHCI driver, so might try Intel RST 9.6.0.1014 driver as well http://downloadcenter.intel.com/Deta...=2101&lang=eng

System as follows
  • Intel Core i7 980X 3951A763 B1 Step 2 ES
  • EK Supreme LT H20 + TFC480 + MCP655
  • Asus P6T6 WS Revolution 0609 beta bios
  • Sapphire HD5870 10.3 beta
  • 6GB Kingston 2000C8 (KHX2000C8D3T1K3/6GX)
  • 256GB Crucial RealSSD C300 G01 SSD (OS)
  • 120GB OCZ Vertex SSD (DATA)
  • Pioneer DVR216 Burner
  • Corsair HX1000
  • Windows 7 Ultimate 64bit RTM (fully updated)
eva2000 is offline   Reply With Quote
Old 14-05-2010, 12:25 AM   #2
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,046
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Okay changed from Win7 native AHCI driver to latest Intel RST 9.6.0.1014 driver and seems to have fixed the problem with 256GB Crucial RealSSD C300 and no scores in Pcmark Vantage 64bit v1.02.

Win7 Native AHCI vs Intel RST 9.60.1014 AHCI drivers

Note: 256GB Crucial RealSSD C300 is a direct clone from 80GB Intel X25-M with C drive 64GB partition at 51% full.









PCmark Vantage 64bit 1.02 with Intel driver = HDD suite score of 37,662 !

eva2000 is offline   Reply With Quote
Old 14-05-2010, 07:02 AM   #3
DrNip
Senior Member
DrNip's PC Specs
 
Join Date: Mar 25 2009
Location: Oklahoma City
Posts: 252
Nice results. I love my C300 drive. Loved it even more when it was on my Sata 3 Marvell controller but eventually had to move it over to the Sata 2 as my OS kept hanging up all the time. I don't have the Intel drivers installed on mine that you have the url to just the native one Windows 7 64 ones and PCMark05 worked for me. Strange.
DrNip is offline   Reply With Quote
Old 15-05-2010, 12:15 AM   #4
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,046
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Yeah no idea why, but looks like Intel RST AHCI drive fixed it and with a slight improvement in performance too.

In pcmark05 it will give score first time, but subsequent runs have some sub tests = N/A or 0.00 score with native Win7 AHCI drivers.
eva2000 is offline   Reply With Quote
Old 15-05-2010, 10:02 PM   #5
DrNip
Senior Member
DrNip's PC Specs
 
Join Date: Mar 25 2009
Location: Oklahoma City
Posts: 252
Here was my results on Windows 7 no tweaks just default OS install when I had it on my Sata 3.



And on my Sata 2.

Attached Images
File Type: png SSD_3.png (52.3 KB, 17 views)
File Type: png SSD4.png (51.7 KB, 15 views)
DrNip is offline   Reply With Quote
Old 16-05-2010, 01:26 PM   #6
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,046
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
Yeah been reading across the net about marvel driver issues with c300 ssd. Looks like sata2 is still very solid for 24/7 usage at least
eva2000 is offline   Reply With Quote
Reply

Bookmarks

Tags
256gb, 64bit, ahci drivers, c300, crucial, crucial c300 ssd, crucial realssd c300, crucial ssd, hdd, intel ahci driver, intel rst, intel ssd, intel x25-m, ocz ssd, ocz vertex, pcmark, pcmark vantage, score, suite, vantage, win7, windows 7


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: 256GB Crucial C300 + Pcmark Vantage 64bit = No HDD suite score ?
Thread Thread Starter Forum Replies Last Post
[Techpowerup.com] (PR) Lexar Announces Crucial RealSSD C300 SATA 6 Gb/s 64GB SSD News Reviews & News Online 0 24-06-2010 03:40 AM
2x1GB Crucial Ballistix Tracer Dying scum 2GB and higher forums 31 11-02-2008 04:21 PM
[Farycry Benchmark] 7800GTX vs X1800XT eva2000 Graphics Benchmarks 7 02-02-2006 05:24 PM
512MB HIS X1800XT PCI-E Review adventure eva2000 Video Cards 145 01-02-2006 01:34 PM
2X eVGA 6800U PCI-E SLI benchmarks eva2000 Graphics Benchmarks 9 24-04-2005 11:20 PM


All times are GMT +11. The time now is 10:08 PM.