You are not registered yet. Please click here to register!
i4memory.com ver 3.0 - new site/forum design 2010 - Page 3 - i4memory.com - different look at memory

Notices

Reply
 
Thread Tools
Old 29-03-2010, 10:07 AM   #17
paulxmn
Senior Member
paulxmn's PC Specs
 
Join Date: Oct 27 2005
Location: Canada
Posts: 432
Excellent design!
paulxmn is offline   Reply With Quote
Old 29-03-2010, 01:09 PM   #18
radaja
Senior Member
radaja's PC Specs
 
Join Date: Dec 18 2008
Location: washington
Posts: 143
awesome layout eva2000,the nicest looking site ive ever seen.
radaja is offline   Reply With Quote
Old 29-03-2010, 03:45 PM   #19
T_M
Senior Member
T_M's PC Specs
 
Join Date: Dec 07 2004
Location: Jakarta
Posts: 5,335
The login boxes were missing for me when i first visited the new verison of forums.
Only when on i clicked to the registration page did the login boxes appear in the top right of the i4mem banner.
T_M is offline   Reply With Quote
Old 29-03-2010, 09:11 PM   #20
sTARk
Senior Member
sTARk's PC Specs
 
Join Date: Nov 06 2006
Location: Wollongong, Oz!
Posts: 928
Hi eva, have not visited i4m in a while because of your old shabby looking site....

This is a big improvement and I may be enticed to return more often from now on
sTARk is offline   Reply With Quote
Old 29-03-2010, 09:30 PM   #21
Alen43
Junior Member
Alen43's PC Specs
 
Join Date: Nov 08 2009
Location: Croatia
Posts: 10
Wouuu... I wasn't here 2 months and then paff!!! Very beautiful,simple, stylish and elegant. Thanks eva2000. I really like this big icons in front of themes.
I must add even twitter... weeeeeeeee. this birdy looks stunning.
Cheers,

Alen
Alen43 is offline   Reply With Quote
Old 29-03-2010, 09:58 PM   #22
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,046
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
By paulxmn View Post
Excellent design!
thanks mate

By radaja View Post
awesome layout eva2000,the nicest looking site ive ever seen.
thanks

By T_M View Post
The login boxes were missing for me when i first visited the new verison of forums.
Only when on i clicked to the registration page did the login boxes appear in the top right of the i4mem banner.
hey Tim thanks for reporting that, I'll look into it, could old cached files in your browser cache ? Edit: okay checked this and indeed it is the case for IE7, no log in box all the time, only sometimes LOL, gotta get that fixed ASAP seems to be IE7/8 related ? Tim which browser/version you using ? Anyone else get the same - seems log in box in IE7/8 seems to only sometimes show.

By sTARk View Post
Hi eva, have not visited i4m in a while because of your old shabby looking site....

This is a big improvement and I may be enticed to return more often from now on
haha thanks

By Alen43 View Post
Wouuu... I wasn't here 2 months and then paff!!! Very beautiful,simple, stylish and elegant. Thanks eva2000. I really like this big icons in front of themes.
I must add even twitter... weeeeeeeee. this birdy looks stunning.
Cheers,

Alen
thanks

By scottath View Post
works fine in Iron (aka non-google branded chrome)
thanks.. seems to be IE7/8 related, got a fix for it now so will try.
eva2000 is offline   Reply With Quote
Old 29-03-2010, 10:02 PM   #23
scottath
Senior Member
scottath's PC Specs
 
Join Date: Feb 24 2008
Location: Sydney - Australia
Posts: 399
By eva2000 View Post
Thanks guys, it took quite some time to get the style right as I tried made different themes/styles until I decided on this look for forums and front page

Hopefully, it looks well in all browser versions - only really tested it in Firefox and IE7/8 which together make up 93+ % of visitors.
works fine in Iron (aka non-google branded chrome)
scottath is offline   Reply With Quote
Old 29-03-2010, 10:22 PM   #24
eva2000
Administrator
eva2000's PC Specs
 
Join Date: Jul 22 2004
Location: Brisbane, Australia
Posts: 23,046
twitter.com/i4memorycom Facebook Page livestream.com/i4memorycom
Blog Entries: 42
weird issue, seems to be a known issue with CSS floating elements and IE7/8 - known as peekaboo issue, basically between page loads, such elements (in this case login form box) can disappear and reappear

Trying all sort of fixes for now heh.

edit: okay seems i fixed it for IE7 at least, Tim and others using IE7 and IE8 browsers can you confirm when logged out you always see top right header login box ?

some stats on browser usage on i4memory.com

Code:
1 	Firefox 3.6  	39%
2 	Internet Explorer 8 21%
3 	Chrome 4.0 	      9%
4 	Firefox 3.5 	7%
5 	Opera 10.0 	      6%
6 	Internet Explorer 7.0 	5%
7 	Internet Explorer 6.0 	3%
8 	Firefox 3.0 	2%
9 	Identification Blocked 	2%
10 	Safari 4.0 	      2%
11 	Chrome 5.0 	      1%
12 	Iron 4.0 4.0 	<1%
13 	iPhone 3.1 	      <1%
14 	Firefox 2.0 	<1%
15 	Opera 9.6 	      <1%
16 	Mozilla 1.9 	<1%
17 	Rippers 	      <1%
18 	Chrome 3.0 	      <1%
19 	iPhone 3.0 	      <1%
20 	Opera Mini 5.0 	<1%

Last edited by eva2000; 30-03-2010 at 01:24 AM.
eva2000 is offline   Reply With Quote
Reply

Bookmarks

Tags
forum upgrade, i4memory.com, new banners, new logo, vbulletin


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads for: i4memory.com ver 3.0 - new site/forum design 2010
Thread Thread Starter Forum Replies Last Post
hwbot i4memory.com team challenge - Jan - Dec, 2012 eva2000 HWBOT Official Rankings 467 26-05-2012 03:37 PM
[VR-Zone.com] ASUS Wins Six iF Design China 2010 Awards News Reviews & News Online 0 09-09-2010 10:10 PM
[Bjorn3d.com] Bjorn3D @ Computex 2010: Kingston Announces USB 3.0 HyperX SSD and 64GB SDXC Memory Card News Reviews & News Online 0 07-06-2010 12:12 PM
[Gigabyte] -- GIGABYTE First with AMD USB 3.0 Motherboard Certification -- -- USB-IF Certifies GA-870A-UD3 Motherboard E News Reviews & News Online 0 12-05-2010 05:12 PM
[Legitreviews.com] CES 2010: OCZ Vertex 2, Z-Drive P88 and USB 3.0 SSDs News Reviews & News Online 0 11-01-2010 03:51 PM


All times are GMT +11. The time now is 08:25 PM.